Troubleshooting

If you encounter an error code on the heater (egg) during your hire period please consult the troubleshooting below to resolve the problem.

 

E01

 

Description Cause Solution
Sensor Error The water flow sensors’ flags didn’t come back into the correct position. Unplug the pump unit, lightly strike the side of it and then plug it back in.
Water Flow Error Electrical issue. Can occur when the spa is not plugged into a mains socket. May also be an issue with the RCD socket. Plug the pump unit directly into a mains socket and not into an extension lead.

E02

 

Description Cause Solution
     
Water Flow Error Filter cartridges are dirty Remove the filter cartridges from the pump and press the filter or heat button. If no alarm appears, you will need to clean or replace the filter cartridges.
Water Flow Error Filter housing is restricting flow Remove the filter cartridges from the pump and press the filter or heat button. If no alarm appears, you will need to clean or replace the filter cartridges.
Water Flow Error Debris screens are blocked. Ensure that the debris screens are clear of debris.
  Pipes within the liner are kinked or bent. Using your hands, check the condition of the pipes within the liner.
Water Flow Error Water flow sensors not working

If the above troubleshooting has not resolved the problem, the water flow sensors may not be working. Please

contact us for more help with this

 

E03

 

Description Cause Solution
Temperature too low Normally caused when the Lay Z Spa pump has been used in temperatures below 4ºC. The pump will only operate when the ambient temperature is above 4ºC.
Temperature too low The pump thermometer is broken. If your pump is displaying this message and the ambient temperature is above 4ºC. Please contact us for more help.

E04

 

Description Cause Solution
Temperature too high The pump unit has overheated. Place the stopper caps inside the spa, disconnect the pump unit, and bring the pump unit inside to cool down.
Temperature too high The water temperature is over 50ºC (122ºF). The Lay-Z-Spa is not designed to operate with water temperatures exceeding 40ºC (104ºF). Unplug the pump and plug it back in once the water temperature has reached 38ºC (100ºF) or lower. IMPORTANT: Before you restart the pump, press the reset button.
Temperature too high The thermostat needs resetting.
  • Watch the Thermal Reset Video
  • Turn the pump unit on at the mains.
  • Press the test button once and leave it bleeping (leave for 10 seconds).
  • Turn the pump unit off and unplug from the socket (leave for 10 seconds).
  • Plug the pump unit back in and turn it back on.
  • Press the thermal reset button for 10 seconds using a pencil or screwdriver (located on the right hand side of the pump)
  • Once done, press the heater button. Your pump should now be working.

E05

 

Description Cause Solution
Temperature too high The thermostat is broken. If the troubleshooting has been completed without success, please contactus for more help with this
  Pump needs to be reset.
  • Watch the Thermal Reset Video
  • Turn the pump unit on at the mains.
  • Press the test button once and leave it bleeping (leave for 10 seconds).
  • Turn the pump unit off and unplug from the socket (leave for 10 seconds).
  • Plug the pump unit back in and turn it back on.
  • Press the thermal reset button using a pencil or screwdriver (located on the right hand side of the egg).
  • Once done, press the heater button. Your pump should now be working.
     
  Not enough power to the pump. Ensure the pump unit is plugged into a mains socket and not an extension lead.
  Pump may be faulty. If the troubleshooting has been completed without success, please contact us for more help with this

E06

 

Description Cause Solution
  The power port has experienced a temporary current variation. Unplug the pump and then plug the pump back in.
  Pump may be faulty. If the troubleshooting has been completed without success, please contact us for more help with this

E07

 

Description Cause Solution
  Please contact us regarding this problem. If the troubleshooting has been completed without success, please contactus for more help with this

E08

 

Description Cause Solution
  The thermostat needs resetting.
  • Watch the Thermal Reset Video
  • Turn the pump unit on at the mains.
  • Press the test button once and leave it bleeping (leave for 10 seconds).
  • Turn the pump unit off and unplug from the socket (leave for 10 seconds).
  • Plug the pump unit back in and turn it back on.
  • Press the thermal reset button using a pencil or screwdriver (located on the right hand side of the egg).
  • Once done, press the heater button. The pump should now be working.

E09

 

Description Cause Solution
Fuse Failure. Internal fuse failure or has become disconnected within the pump.
  • Turn the spa completely off.
  • Turn the power off at the socket.
  • Remove the plug from the socket for the pump.
  • Press the following buttons on the PRCD – Reset –> Test –> Reset.
  • Turn the pump back on, using the On/Off button on the display.
  • Please ensure you hold your finger down for at least 10 seconds.


E12

 

Description Cause Solution
Water Leakage. Error code for an issue with water leaking within the body of the pump.
  • Check the couplings on the pump connections to ensure there is no water leaking from these.
  • Also ensure the washers within these are flat.
  • These can be checked using a screwdriver and simply unscrewing the coupling.
  • If these are dry and tight, please contact Bestway Aftersales as there may be a leak within the pump.
  • Please do not attempt to reset or use the pump whilst the E12 error code is visible.

E13

 

Description Cause Solution
Signal within the pump. Error code for issue where the electrical signal within the pump body between the control panel and power board has become disconnected.
  • This error code can become visible on 2017 model pumps and newer.
  • The date of the spa pump can be located on the silver sticker on the pump body itself (S/N Number) or engraved within the handles.
  • If this error code does become visible, please contact us as the pump will need to be replaced.
  • As this is an issue with the signal between two components within the body, please do not attempt to repair or open the pump.